.Net 4.5

Jan 30, 2015 at 5:44 PM
I love this product but why we have to use .Net 3.5? We use it for building a custom ui installer of our project which is based on .Net 4.5.1 and we need some of its component in the setup project but it is not possible since the setup project has to use .Net 3.5? Thanx. Jiri
Jan 31, 2015 at 2:06 AM
"Target Framework" is set to "v3.5" as the lower CLR version will help avoid potential conflicts during the installation (e.g. target system has .NET v3.5 only).
But you can change it and use v4.5 if your target is always v4.5.

Am I missing something in your description?
Feb 3, 2015 at 3:03 PM
Thanks for you quick answer. That's great. I am ok now :)